Modern Treasury - Degraded performance: MT application – Incident details
All systems operational
Degraded performance: MT application
Resolved
Degraded performance
Started 7 months agoLasted about 1 hour
Affected
Platform/API
Operational from 1:51 PM to 3:03 PM
Updates
Resolved
Resolved
This incident has been resolved. We identified a spike in memory which impacted application performance. Application functionality has been fully restored for affected organizations in cell us001.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
We are currently investigating this incident. Organizations within cell us001 may experience slower than normal loading of pages within the MT application. API performance is unaffected.