Modern Treasury - API POST & UI Creation workflows in US001 – Incident details
All systems operational
API POST & UI Creation workflows in US001
Resolved
Major outage
Started 4 months agoLasted about 6 hours
Affected
Platform/API
Major outage from 4:50 PM to 10:52 PM
Updates
Resolved
Resolved
This incident has been resolved. We identified a spike in memory which impacted API POST & UI creation workflows. POST & UI creation functionality has been fully restored for affected organizations in cell us001.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
We are currently investigating this incident impacting customers in US001. Errors may be experienced when submitting API POST requests or using creation based workflows in the web application.