Scheduled for November 17, 2024 at 4:07 PM – 4:22 PM
Affects
Platform/API
Under maintenance from 4:07 PM to 4:22 PM
Updates
Completed
November 17, 2024 at 4:22 PM
Completed
November 17, 2024 at 4:22 PM
Maintenance has completed successfully
In progress
November 17, 2024 at 4:07 PM
In progress
November 17, 2024 at 4:07 PM
Maintenance is now in progress
Planned
November 17, 2024 at 4:07 PM
Planned
November 17, 2024 at 4:07 PM
Modern Treasury has been notified that the Wells Fargo Gateway API will be undergoing scheduled maintenance on Saturday, November 17th from 02:00 ET to 02:15 ET (15m) and from 5:15 ET to 5:30 ET (15m).
The following Wells Fargo APIs will be unavailable:
RTP Payments v1
Instant Payments v1
RTP and Instant payments originated from Wells Fargo accounts during that window may be delayed. Modern Treasury will automatically hold and retry payments when the API becomes available.
Balances and transactions will not be affected. Customers using file based transmission at Wells Fargo will not be affected. Accounts at other banking partners will not be affected.